Lines Matching refs:KERNELRELEASE
10 Version: %(echo %{KERNELRELEASE} | sed -e 's/-/_/g')
19 Provides: kernel-%{KERNELRELEASE}
55 %{make} %{makeflags} KERNELRELEASE=%{KERNELRELEASE} KBUILD_BUILD_VERSION=%{release}
61 cp $(%{make} %{makeflags} -s image_name) %{buildroot}/boot/efi/vmlinuz-%{KERNELRELEASE}
62 ln -s efi/vmlinuz-%{KERNELRELEASE} %{buildroot}/boot/
64 cp $(%{make} %{makeflags} -s image_name) %{buildroot}/boot/vmlinuz-%{KERNELRELEASE}
68 cp System.map %{buildroot}/boot/System.map-%{KERNELRELEASE}
69 cp .config %{buildroot}/boot/config-%{KERNELRELEASE}
70 ln -fns /usr/src/kernels/%{KERNELRELEASE} %{buildroot}/lib/modules/%{KERNELRELEASE}/build
79 if [ -x /sbin/installkernel -a -r /boot/vmlinuz-%{KERNELRELEASE} -a -r /boot/System.map-%{KERNELREL…
80 cp /boot/vmlinuz-%{KERNELRELEASE} /boot/.vmlinuz-%{KERNELRELEASE}-rpm
81 cp /boot/System.map-%{KERNELRELEASE} /boot/.System.map-%{KERNELRELEASE}-rpm
82 rm -f /boot/vmlinuz-%{KERNELRELEASE} /boot/System.map-%{KERNELRELEASE}
83 /sbin/installkernel %{KERNELRELEASE} /boot/.vmlinuz-%{KERNELRELEASE}-rpm /boot/.System.map-%{KERNEL…
84 rm -f /boot/.vmlinuz-%{KERNELRELEASE}-rpm /boot/.System.map-%{KERNELRELEASE}-rpm
89 new-kernel-pkg --remove %{KERNELRELEASE} --rminitrd --initrdfile=/boot/initramfs-%{KERNELRELEASE}.i…
91 kernel-install remove %{KERNELRELEASE}
96 /sbin/update-bootloader --remove %{KERNELRELEASE}
101 /lib/modules/%{KERNELRELEASE}
102 %exclude /lib/modules/%{KERNELRELEASE}/build
112 /usr/src/kernels/%{KERNELRELEASE}
113 /lib/modules/%{KERNELRELEASE}/build